PHP version

We always used the latest stable PHP version to make shure you have all functions available.

We use Cloudlinux so you can choose within your Cpanel also older PHP versions in case you need them for your software. Just select your personal php version, that's it!

Of course you can create your own php.ini too
  • 2 Users Found This Useful
Was this answer helpful?

Related Articles

Which nameserver i have to use?

Please use the following nameserver:ns1.flokinet.netns2.flokinet.netns3.flokinet.netns4.flokinet.net

Can i upgrade or downgrade my hosting package?

You can upgrade or downgrade your hosting at any time on the fly without any downtime.An...

Cloudlinux Resource Limits or What is LVE?

All hosting accounts on FlokiNET’s shared and reseller platforms have resource limits in place....

Fair use policy on traffic

On some of our locations we include the traffic (traffic flat) , these are currently Romania and...